WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Post Recommendations for WordPress

jQuery-powered recommendations.

Please update to version 1.1 or higher to fix broken AJAX issues with logged-out users.

Use as a short code:

[recommend_posts_for_me]

Or as a template tag (in your theme files):

$args = array(); 
wp_recommendations($args);

That will create a jQuery-powered recommendations widget, wherever you want!

For more info, including options, visit the project's Github page.

For example, you may do

[recommend_posts_for_me size=200,200]

Requires: 2.0.2 or higher
Compatible up to: 3.2.1
Last Updated: 2012-8-9
Active Installs: 20+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1