Plugin Last Updated Warning

Description

If you find it cumbersome to manually check if installed plugins have received updated from the developers this is the plugin for you. Install and activate and you’ll get a simple notification warning you about an old plugin in your installed plugins list.

Installation

  1. Upload the folder plugin-last-updated-warning to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

Contributors & Developers

“Plugin Last Updated Warning” is open source software. The following people have contributed to this plugin.

Contributors

“Plugin Last Updated Warning” has been translated into 1 locale. Thank you to the translators for their contributions.

Translate “Plugin Last Updated Warning” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

0.9.1

  • Added comments to the code.
  • Plugin is now translation ready.
  • Added Norwegian (Bokmål) translation.

0.9.0

This is the initial release to the WordPress.org plugin directory.