This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Papi compatibility for WPML

Description

Adds WPML compatibility to WordPress Page Type API.

Bug report
Source

Installation

Uploading in WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Navigate to the ‘Upload’ area
  3. Select papi-compatibility-for-wpml.zip from your computer
  4. Click ‘Install Now’
  5. Activate the plugin in the Plugin dashboard

Using FTP

  1. Download papi-compatibility-for-wpml.zip
  2. Extract the papi-compatibility-for-wpml directory to your computer
  3. Upload the papi-compatibility-for-wpml directory to the /wp-content/plugins/ directory
  4. Activate the plugin in the Plugin dashboard

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Papi compatibility for WPML” is open source software. The following people have contributed to this plugin.

Contributors

“Papi compatibility for WPML” has been translated into 1 locale. Thank you to the translators for their contributions.

Translate “Papi compatibility for WPML” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.7

  • Updated Codacy badge url.

1.0.6

  • Fix previous commit. Sorry guys.

1.0.5

  • Added Codacy (a tool for automated code review) badge.
  • Removed the loader class.

1.0.4

  • Minor changes.
  • Added language file.

1.0.3

  • Fix PSR-4 loader conflict with older implementation.

1.0.2

  • Added GitHub Updater support.
  • Added Update supported WordPress version.

1.0.1

  • Added composer.lock to repo.
  • Added vendor folder to SVN repo.

1.0.0

  • Initial release.