WordPress.org

Plugin Directory

Outdated Browser

Show beautiful notice to users using old browsers

So, you're tired of people visiting your modern website with an outdated browser and not doing anything about it. Maybe they aren't "power" users, maybe it's your auntie running a last century browser trying to see awesome CSS3 animations and transforms. Let the user know that’s an outdated browser, and advise them on a better one.

With this solution you can check if the user’s browser can handle your website. If not, it will show a cool looking notice advising the user to update the browser. It'll be up to him/her to decide if he upgrades or not. Don't force the user!

That's it! As simple as it can get.

Credit

This plugin is using Outdated Browser library.

Author

Brought to you by Tareq Hasan from weDevs

Requires: 3.6 or higher
Compatible up to: 3.9.2
Last Updated: 2014-6-29
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0