This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Old Post Notifier

Description

With Old Post Notifier, you can add a warning to your posts published before a while.
Warning message and warning template can be changed optionally.

Localization

  • English – Dilek Turan
  • Turkish – Ali Bahsisoglu
  • French – Maxime Lescrainier
  • Swedish – Daniel Guldfors
  • Italian – Davide Borlizzi
  • German – Volkan Alabaz

If you want to translate Old Post Notifier to your language, you will contact me via ali[at]bahsisoglu[dot]com

Screenshots

  • Settings - Old Post Notifier
  • Warning Message on the Single Post

Installation

You can install this plugin

  1. Upload old-post-notifier folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the Plugins menu in WordPress
  3. After the plugin is activated, you can make adjustments from Settings - Old Post Notifier

FAQ

How can I arrange the day in the plugin?

From Settings - Old Post Notifier , adjust the number of days dating from you want to add the message, to the Minimum Days part.

Reviews

Still working, even with PHP 7.0 !

Seems completely impossible, due to the age of the plugin, but it still works with very recent version of WordPress. And, icing on the cake, it even works with PHP 7.0 (tested on a debian box wth dotdeb repository).

Read all 1 review

Contributors & Developers

“Old Post Notifier” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Old Post Notifier” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0

Change version of wordpress and address of close button

0.1.9

Added a close button to top of the corner for closing the notification

0.1.7

Added German language

0.1.7

Added Italian language

0.1.6

Added Swedish language

0.1.5

Added French language

0.1

  • Initial release