WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Spoil Me

A plugin designed to protect the reader against spoilers.

Spoil Me is a plugin for WordPress, designed to protect the reader against spoilers, for example in book or filmreviews. The spoiler text is hidden by default and shows up if wished.

To mark a text as spoiler, enclose the passage with [spoiler] and [/spoiler].

Features

  • Very fast, less code
  • Customizeable with CSS
Tags:

Requires: 3.5 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-7
Active Installs: 60+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.