Mailster DummyMailer

Description

This Plugin requires Mailster Newsletter Plugin for WordPress

A Dummy Mailer for the Mailster Newsletter Plugin for WordPress. Requires at least version 2 of the Mailster Plugin

Additional Info One

This Plugin requires Mailster.

Please note the DummyMailer may require a lot of memory so having at least 256MB of RAM enabled is recommended!

Installation

  1. Upload the entire mailster-dummymailer folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Go to Settings => Newsletter => Delivery and select the DummyMailer tab

Contributors & Developers

“Mailster DummyMailer” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Mailster DummyMailer” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0

  • initial release