WordPress.org

Plugin Directory

Login Widget With Shortcode

This is a simple login form in the widget. This will allow users to login to the site from frontend.

  • This is a simple login form in the widget.
  • just install the plugin and add the login widget in the sidebar.
  • Change some 'optional' settings in Settings-> Login Widget Settings and you are good to go.
  • Add css as you prefer because the form structure is really very simple.
  • Use this shortcode [forgot_password] in your page to display the forgot password form. Forgot password link can be added to login widget from plugin settings page.

Other Optional Options

  • Custom forgot password form. Use shortcode to display forgot password form in your post or page.
  • You can choose the redirect page after login.
  • Choose redirect page after logout.
  • Choose user profile page.
  • Easy css implementation from admin panel.

Facebook Login Widget (PRO)

There is a PRO version of this plugin that supports login with Facebook, Google, Twitter and LinkedIn. You can get it here in USD 3.00

Click here for a Live Demo.

  • The PRO version also comes with a content restriction Addon. Content of Pages and Posts can be hidden from visitors of your site.
  • Content Restriction can be applied from post edit page.
  • Use Shortcode to display login form in post or page.
  • Use only social icons for logging in. No need to put the entire login form.
  • Change welcome text "Howdy" from plugin settings section.
  • Manage Forgot Password Email Body.
  • Easy css implementation from admin panel.
  • And Other useful settings.

Facebook Comments Extension

This Add-on can be used to replace the default WordPress Comments and insert Facebook / Disqus Comments system in your site. You can get it here in USD 1.00

  • Facebook comments.
  • Disqus comments.
  • Globally turn off comments.

Checkout other plugins Facebook Login Widget (PRO), WP Register Profile, Post Type Attachment, Newsletter Subscription, WP Support (PRO), WP Ecommerce Wishlist.

Post your plugin related queries at http://aviplugins.com/support.php

Requires: 2.0.2 or higher
Compatible up to: 4.1.4
Last Updated: 2015-4-6
Active Installs: 9,000+

Ratings

4.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
50,2,1
100,1,1
100,1,1