WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Less PHP Compiler

Includes the less.php preprocessor so that it may be used by other plugins or themes.

This is a simple plugin that loads the Less.php and scssc classes and makes them available to other plugins and themes. When activated this plugin will not do anything. It has no functionality on its own, but can be used as a dependency for other plugins & themes.

Includes the Less.php class from http://lessphp.gpeasy.com/ and scss from http://leafo.net/scssphp/

Requires: 3.7 or higher
Compatible up to: 4.1.15
Last Updated: 10 months ago
Active Installs: 8,000+

Ratings

4.5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1