This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Less Theme Support

Description

Using Less when developing a theme can both enhance the code and speed development. However, setting up Less in a every theme (not to mention updating Less for each theme) can make any saved time saved.

This plugin solves that issue by setting up Less for the theme.

Usage

  1. Add style.less at the root of the theme.
  2. Add the following to the after_setup_theme hook.

    add_theme_support( 'less', array(
            'enable' => true
        ) );
    

For more information on advanced usage, other options or to join development, visit the Github repo.

Installation

  1. Upload less-theme-support to your /plugins/ directory for WordPress
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

None yet. Ask Away!

Contributors & Developers

“Less Theme Support” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Less Theme Support” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.2

  • Added correct tag.

1.0.1

  • Fixed prefix bug.
  • Added more efficient style_loader_tag filter.

1.0.0

  • Initial Release Version