This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Kill ie6

Description

Adds a warning at the top of each page visible to users that are still using Internet Explorer 6.

Screenshots

  • The plugin in action.

Installation

This section describes how to install the plugin and get it working.

  1. Upload “kill-ie6” to the “/wp-content/plugins/” directory
  2. Activate the plugin through the “Plugins” menu in WordPress

FAQ

None, yet.

Contributors & Developers

“Kill ie6” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Kill ie6” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

1.07

  • Correcting folder structure

1.0

  • Published to WordPress Plugins directory