This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

jQuery Enabler

Description

This plugin will make sure the latest version of jQuery available within your WordPress installation is being called on every page.

Installation

  1. Upload this plugin to your /wp-content/plugins directory.
  2. Activate the plugin in your wp-admin panel.

FAQ

Will this plugin cause jQuery to be called multiple times if it is already being called by another plugin?

If jQuery is already called correctly (with wp_enqueue_scripts) in another plugin, this plugin will not cause jQuery to be called again.

Contributors & Developers

“jQuery Enabler” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.1.2

  • Security patch

1.1.1

  • Compatible to 3.6.0

1.1

  • Made plugin “classier”

1.0

  • Plugin created