Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

JQuery Accessible Tabs

JQuery Accessible Accordion is a WAI-ARIA Enabled Tabs Plugin for WordPress

JQuery Accessible Tabs is an tab of your blog's recent posts, recent comments and archives and uses the JQuery WAI-ARIA enabled tab. Use it in a wide widget area, like the "First Footer Widget Area".

Requires: 3.0.1 or higher
Compatible up to: 3.3.2
Last Updated: 4 years ago
Active Installs: 20+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.