This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

IE-Theme

Description

让你的wordpress启用一个兼容IE浏览器的主题,实现一个网站,两个主题!从而解决了使用了不兼容IE浏览器的主题而给IE访客照成的浏览障碍

插件功能

1。为IE用户设置一个专用主题

2。可以选择IE浏览器的版本,当低于选择的版本则启用设置的主题

Installation

  1. 上传 ie-theme.php/wp-content/plugins/ 目录

  2. 在Wordpress后台控制面板”插件(Plugins)”菜单下激活IE主题插件

  3. 在Wordpress后台控制面板”配置(Settings)->IE主题”菜单下设置插件的必须信息。(只有经过设置,插件才能正常使用)

FAQ

如何使用插件?

请先启用插件,然后在设置>IE主题中进行相关设置,然后才能正常使用

Contributors & Developers

“IE-Theme” is open source software. The following people have contributed to this plugin.

Contributors

Translate “IE-Theme” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

1.0.0

插件制作完成