Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

IE CSS Definer

iE CSS and SCRIPT Definer allows you to easily and quickly enter internet explorer version specific SCRIPT or CSS definitions without separate css fil

iE CSS and SCRIPT Definer allows you to define CSS or SCRIPT code targeted to specific versions of internet explorer. This allows on the fly editing and fine tuning of design anomalies that are common with iE. Using commented conditionals that ie reads and understands, one can now target a range of or specific versions if iE to apply the custom fixes. This saves a great deal of time as extra separate css or js files are cumbersome when small fixes are needed.

Requires: 3.0 or higher
Compatible up to: 3.6.1
Last Updated: 2 years ago
Active Installs: 400+


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.