I am

Description

Support for this plugin will only be served HERE

Become known to all.

‘I am’ is a widget plugin that shows who you are, ie you place the widget in the desired position, once configured in your admin panel.
You can customize the following options:

  • Name
  • Color Name
  • Description
  • Link
  • Twitter url
  • Facebook url
  • Google url
  • Header background
  • Background Color
  • And more …

Prove to your followers who you are, a cool and modern way.

Screenshots

  • WP Admin options

Installation

From your WordPress dashboard

  1. Visit ‘Plugins > Add New’
  2. Search for ‘I am’
  3. Activate ‘I am’ from your Plugins page.
  4. Visit ‘Setting > ‘I am’.
  5. Visit ‘Appearance > Widget -> ‘I am’.

Contributors & Developers

“I am” is open source software. The following people have contributed to this plugin.

Contributors

Translate “I am” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

2.97

  • Update core iLenFramework 2.7.9

2.96

  • Update core iLenFramework 2.7.8

2.95

  • Update core iLenFramework 2.7.5

2.94

  • Update core iLenFramework 2.7.4

2.93

  • Update core iLenFramework 2.7.3 (NEW)

2.92

  • Update core iLenFramework 2.7.3

2.91

  • Update core iLenFramework 2.7.1

2.9

  • Update core iLenFramework 2.6.6

2.8

  • Update core iLenFramework 2.5.4

2.7

  • Update core iLenFramework 2.5

2.6

  • Update core iLenFramework 2.4

2.5

  • Update core iLenFramework 2.2

2.4

  • Update core and css

2.3

  • Update link for support

2.2

  • Update core iLenFramework 2.0 minus fixed

2.1

  • Update core iLenFramework 2.0

2.0

Add button ‘donate’

1.9.1

  • Update core iLenFramework 1.9.1

1.9

  • Update core iLenFramework 1.7

1.8

  • Update core iLenFramework 1.7

1.7

  • Update core iLenFramework 1.6.6

1.6

  • Update core iLenFramework 1.6.5

1.5

  • Fix core

1.4

  • Correction of special characters, now supports UTF-8
  • Correction button ‘save’ and ‘reset’ in the firefox browser (wanted not function due to an error in the last update)
  • Styling select Firefox
  • Update core iLenFramework 1.6

1.3

  • update iLenFramework version 1.5.3

1.2

  • update iLenFramework version 1.5.2

1.1

  • update iLenFramework version 1.5

1.0

  • Released