WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

GlotPress

GlotPress is a WordPress plugin to let you set up your own collaborative, web-based software translation tool.

Many open source projects span regions, countries and dialects and need to support a variety of translations, GlotPress is here to help you collaborate online with your translators to ensure your users see your software in their native language.

GlotPress has two versions, a standalone version and this WordPress plugin version. At this time these two versions are functionally similar, but the plugin version is likely to start moving away from the standalone version in future versions. For the rest of this document, any reference to "GlotPress" should be taken as the plugin.

For more information about GlotPress, feel free to visit the channels listed below in the "Communication" section.

So who should use GlotPress?

Any developer of software that uses gettext, like WordPress theme or plugin authors. But that's just the start, anyone who uses a gettext bases system can use GlotPress to help their translators collaborate.

This plugin wouldn't be possible without all the hard work that has gone in to the standalone version of GlotPress and we'd like to thank all those who contribute to it.

Support

For basic support questions, please use the WordPress.org support forums.

If you have a bug or feature request please visit the issues list to help improve it in future.

If you'd like to work on something and there's not currently an issue for it, open a new issue and describe your proposed change before jumping into coding.

Communication

Tags:

Requires: 4.4 or higher
Compatible up to: 4.7.1
Last Updated: 1 month ago
Active Installs: 300+

Ratings

4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,1,1 67,3,2
100,1,1
100,1,1
100,1,1
100,3,3
100,1,1