This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

GloDer Suppressor

Description

This plugin suppresses the “There is a new version of WordPress available, please upgrade” notice in the Dashboard area of WordPress.

It is meant for use by a host or administrator who has many blogs to maintain for clients who are not neccessarily web- or tech-savvy and
worry that their blog will stop working if it is not updated straight away.

This is not to say that WordPress shouldn’t be upgraded, it should be upgraded as soon as possible, but use of this plugin allows the
administrator some breathing space from a torrent of panicky emails and allows the upgrades to be carried out a time that is suitable to him/her,
maybe after waiting to see if any new bugs or issues arise from the new version.

Installation

1: Upload gloder-suppressor.php to the /wp-content/plugins/ directory
2: Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

What if I want to see the Update Notice?

Deactivate the plugin through the ‘Plugins’ menu in WordPress.

Contributors & Developers

“GloDer Suppressor” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0

The first version of the plugin.

1.1

Compatibility fix for WordPress 3.0

1.2

Hiding the update counts also

1.2.1

Title not displaying correctly in admin plugins page.

1.2.2

Confirm compatibility with WordPress 3.4.2

1.2.3

Confirm compatibility with WordPress 3.9.1