This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Geo Locater

Description

Geo Locator is office/store locating plugin for any business that needs to let customers search online for their stores & offices. It will auto detect user location via HTML-5 and display visitor’s near by stores/offices on the map.

Visitor can also perform specific search to find stores/offices on specific location. Its auto suggestion functionality helps visitor to narrow their search and serve exactly what they are looking for.

Its uses Google Geocoding javascript API V3.

This is shortcode based plugin to easily configure on any page within your WordPress site.

Installation

Add the Plugin to your Website

  1. Download and Unzip https://downloads.wordpress.org/plugin/geo-locater.zip
  2. Upload the contents of ‘/geo-locater/’ to the ‘/wp-content/plugins/’ directory
  3. Activate Geo Locater through the ‘Plugins’ menu in WordPress

How To use

Adding a location address

Its very easy!

How to Add a New location

  1. Click on “Geo Locater->Add New Location” from the Menu Bar in the WordPress Admin or
  2. Click on “Add New Location” from the top of the list of Geo Locations, if you’re viewing them all.

Manage Plugin Settings

Click on “Geo Locater->settings” from the Admin Menu side bar, Here on this page you can manage various settings.

Get Short code

Click on “Geo Locater->Locater Shortcode” from the Admin Menu side bar, Here you can get shortcode.

Reviews

September 3, 2016
The settings page in the dashboard is blank. The map that is generated only shows a grey box.
Read all 1 review

Contributors & Developers

“Geo Locater” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Geo Locater” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.2

  • Make plugin compatible with google map api version 3.
  • Plugin tested up to wordress version 4.5.3.

1.1

  • Some adjustment in design layout

1.0

  • This is the first release of the plugin.