WordPress.org

Plugin Directory

/forms.contact

Please DO NOT install or update this plugin as it is not supported by the authors.

Please DO NOT install or update this plugin as it is not supported by the authors.

Requires: 3.9 or higher
Compatible up to: 3.9.13
Last Updated: 3 months ago
Active Installs: 40+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,3,3 100,2,2 100,2,2