WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Floatbox Plus

Seamless integration of Floatbox (jscript similar to Lightview/Lightbox/Shadowbox/Fancybox/Thickbox) to create nice overlay display images/videos with

Floatbox Plus is a plugin that implements Floatbox by Byron McGregor (a javascript similar to Lightview/Lightbox/Shadowbox/Fancybox/Thickbox). Floatbox Plus is used to create overlay display images/videos (only youtube/vimeo) on the webpage and to automatically add the correct overlay links to images. Floatbox Plus permits users to view larger versions of images/videos without having to leave the current page, and is also able to display simple slideshows. Floatbox Plus captures the image title for display in the overlay.

This plugin automatically enhance image links to use Floatbox, videos from youtube/vimeo can be inserted via wysiwyg-editor-plugin.

No other (external) JavaScript-Libraries (like Mootools/Prototype, Scriptaculous/JQuery) are needed. Unlike Lightview Plus this plugin should work with other plugins using prototyp/scriptaculous like Referrer Detector (the reason, why i made this fork).

Cause the license of Floatbox by Byron McGregor is not GPL compatible, it isn't bundled with the plugin. To get the plugin working you need to do a manual installation of floatbox on your own (see installations instructions). As requested by the developer of Floatbox, the download/install option inside the plugin is deactivated in Floatbox Plus 1.4.0+.

Please report bugs and/or feature-request to our ticket-system: Bugtracker/Wiki. For Support, please use the forum. Latest development news: Twitter or blog.

Floatbox Plus is based on the WP-Plugin "Lightview Plus" by Thorsten Puzich.

Requires: 2.8 or higher
Compatible up to: 3.2.1
Last Updated: 2011-7-24
Active Installs: 700+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 0,1,0 100,1,1 100,1,1
100,1,1 100,2,2 100,1,1 33,3,1 100,1,1
100,2,2 50,2,1 100,1,1 100,1,1
100,2,2 0,1,0 100,1,1 100,2,2
100,2,2
100,4,4
100,2,2 100,1,1
50,2,1
50,2,1 100,2,2
100,3,3
100,1,1
100,1,1
100,1,1 100,4,4
50,2,1
0,1,0
100,1,1
100,1,1
100,1,1
100,2,2