This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Flattr Widget

Description

This plugin is including the Flattr button for your blog inside a widget.
This way the button can be easily positioned in any of your themes sidebars.

Your flatter credentials are all automagically imported from the official Flattr plugin.

Screenshots

  • This is the dashboard view. You can set the widgets title and click the button once a month please.

Installation

You need to have the official Flattr plugin allready installed and activated. Then:

  1. Download the plugin archive
  2. uncompress archive
  3. Upload archive to the /wp-content/plugins/ directory
  4. Activate the plugin through the ‘Plugins’ menu in WordPress
  5. Include the widget in on of your sidebars.

You can configure the widegts title in the dashboard.

FAQ

No FAQ yet.

Contributors & Developers

“Flattr Widget” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Flattr Widget” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

0.9.12

  • supporting flattr 0.9.12 plugin
  • supporting flattr 0.5 JavaScript API
  • Known Issue: Their might be a display inconsistency with Firefox Browser (BUG)

0.9.11

  • supporting flattr 0.9.11 plugin

0.9.6.2

  • fixed a bug with allow HTML option

0.9.6

  • supporting flattr 0.9.6 plugin

0.8.1

  • additional text can be added to the plugin
  • text can be set before or after flattr button
  • option to allow/deny HTML tags in text
  • option for compact style flattr button

0.8

  • supporting flattr 0.8 plugin

0.7

  • added language support for flattr 0.7 plugin
  • this version will not work with flattr plugins before version 0.7!

0.6.1

  • there seems to be a bug with the flattr button and how wordpress deals with the widget drag and drops…

0.6

  • tested and verified with flattr-plugin 0.6 (works with 0.4+)

0.5

  • fixed plugin donation url
  • You can now officialy flattr this plugin from within it because I got my flattr invite.
  • tested and verified with flattr-plugin 0.5 (works with 0.4+)

0.4

  • Initial release to the public
  • Depends on Flattr plugin version 0.4