This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Flaming Browser Support

Description

This plugin was created to help admin control unspoorted browsers on their website. This plugin allows quite a few customizable options. It allows granular control of block browsers includes Bocking Mobile Devices, Blocking Tablet Devices, Block Unsupported Browsers, and Allow Unknown Browsers. It then allows you to select the supported browser versions by the most common browsers: Internet Explorer, Firefox, Chrome, Safari, Opera, and Konqueror. You may also sepecify a URL for each browser’s upgrade to be inserted into your message as a shortcode. Lastly, you can customize each error message with custom text/html and apply a overrriding stylesheet.

Screenshots

  • Enable Blocking Options and Supported Brwoser Versions.
  • Supported Brwoser Versions continued, Upgrade URLs, and Messages for Unspported Devices.
  • Messages for Unspported Devices continued...
  • Unsupported Stylesheet.
  • Front end display from an unspoorted browser.

Installation

This section describes how to install the plugin and get it working.

  1. Install the plugin via the Plugin >> Add Plugins on you admin dashboard.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. From there you will see a new option for Browser Support.
  4. You can customize the plugin to apply to the browsers you do not wish to support.
  5. Customize all the URL’s to the location where they can upgrade their browser.
  6. Create your custom error message.
  7. Customize the stylesheet you wish to use.

FAQ

None Yet!

Contributors & Developers

“Flaming Browser Support” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0

  • Initial Release