This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Flags Widget

Description

A simple plug-in that displays flag icons.

This plug-in does not provide a way to translate posts directly, but offen you do not want a direct translation of posts. Still you want to add flag icons that link to other language versions of your blog.

After installation of this plug-in a new widget will be added that you can use to display such flag icons on your blog. A set of flag icons is included, but if you want to use your own images that’s possible, too.

Additional info, support and developer contact:

  • English: http://www.ab-weblog.com/en/wordpress-plug-ins/flags-widget/
  • German: http://www.ab-weblog.com/de/wordpress-plug-ins/flaggen-widget/

Please let me know if you find a problem with this plug-in or have questions!

You can see this plug-in in action on posts of this blog:

If you like this plug-in, please consider a donation to keep it free. Thank you!
… and please don’t forget the 5 star rating, if you like this plug-in. 🙂

Screenshots

  • Same example country flags.
  • The widget settings.
  • The configuration page of the plug-in.

Installation

  • Download and install the plug-in in your WordPress administration.
  • Activate the plug-in on your plug-in page.
  • Go to the plug-in configuration page to add country flags.
  • Add the Flags Widget to your page (e. g. to the sidebar).
  • You may change e. g. flag image and target URLs in the widget settings.

Contributors & Developers

“Flags Widget” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.7

  • Tested with WordPress 3.4.1.

1.0.6

  • Tested with WordPress 3.3.2.

1.0.5

  • Tested with WordPress 3.3.1.

1.0.4

  • Fix: Fixing broken ZIP of last commit – sorry.

1.0.3

  • Fix: PayPal donation link fixed. Thanks for a small donation!

1.0.2

  • Tested with WordPress 3.3.0.

1.0.1

  • Fix: Fixing the link “Settings” on the plug-in page.

1.0.0

  • First version