WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Graphiq Search

Add relevant, interactive visuals to any WordPress post.

3.2.5

  • Ensure that widgets.js is enqueued in footer, since it must be executed after visualizations are added to the page

3.2.4

  • Removed requirement for title attribute to be present in shortcode

3.2.3

  • Fix AMP violation, ensure all AMP styles appear in head element

3.2.2

  • Fix AMP compatibility, remove require_once (Cheers to Stanko Metodiev for reporting!)

3.2.1

  • Add support for AMP embed code (when using WP-AMP plugin)
  • Default to wordpress shortcodes when embedding a story asset

3.2.0

  • Add support for inserting stories–a new asset type!
  • Switch to using javascript embed code, to support dynamic resizing of visaulizations
  • Pass plugin version when making requests to Graphiqs search API

3.1.0

  • Internal code restructuring for VIP

3.0.8

  • Fix Graphiq URL references, minify standalone cms integration library

3.0.7

  • More flexible data type handling for shortcodes

3.0.6

  • Minor wording change for launch button

3.0.5

  • Update plugin branding

3.0.4

  • Better validation and syntax for WordPress VIP coding standards

3.0.3

  • Removed use of extract for WordPress VIP

3.0.2

  • Add support for "Page" post type

3.0

  • Significant overhaul, rebranding as the "Visual Search" plugin
  • Begin indexing full breadth of content and visuals
  • More descriptive widget placeholders when editing post
  • Add optional API Key support for premium partners

2.2.1

  • Fix iframe API interface with graphiq application

2.2

  • Add HTTPS/SSL support
  • Add support for dealing with rate limited requests

2.1

  • Remove use of namespaces to support PHP 5.3
  • Optional support for custom post types
  • Fix image resource paths

2.0

  • Full revamp from initial version 1.0

Requires: 2.7 or higher
Compatible up to: 4.5.4
Last Updated: 2 months ago
Active Installs: 600+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,8,8
100,1,1
100,1,1
100,1,1