This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

ExploitDB

Description

This simple Widget, allow you to show a exploit and find exploit from exploit-db.com .
Is customizable in number of exploit to show, if show only type of exploit, and if show the search form for find exploit .

Screenshots

  • The current options of widget, but increase with the next version .
  • Shows the plugin in blog .

Installation

  1. Upload ‘exploitdb’ folder to the ‘/wp-content/plugins/’ directory.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.
  3. Configure the plugin through the Widget: insert in input field the number
    their types of exploits, and select ‘si’ or ‘no’ for show the search form .

Contributors & Developers

“ExploitDB” is open source software. The following people have contributed to this plugin.

Contributors

Translate “ExploitDB” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

0.1

  • Fix bug in plugin .
  • Fix select menu .

0.2

  • Automatic scrolling in results search of exploit .
  • General fix in plugin .

0.5

  • Add LICENSE .
  • General fix in plugin .