WordPress.org

Plugin Directory

HTML5 Canvas for Internet Explorer (excanvas)

ExplorerCanvas brings the HTML5 Canvas element to Internet Explorer 6-8.

Modern browsers like Firefox, Safari, Chrome and Opera support the HTML5 canvas tag to allow 2D command-based drawing. ExplorerCanvas brings the same functionality to Internet Explorer. To use, web developers only need to include a single script tag in their existing web pages.

From 1 October 2016 on, this plugin is no longer supported. Please use Powerpack instead.

Requires: 3.9 or higher
Compatible up to: 4.6
Last Updated: 4 weeks ago
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1