This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Envolve Chat

Description

This plugin added Envolve chat, but has been deprecated.

We recommend using ChatCat as a drop-in replacement for Envolve.

Reviews

Read all 2 reviews

Contributors & Developers

“Envolve Chat” is open source software. The following people have contributed to this plugin.

Translate “Envolve Chat” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

3.0

  • Deprecated plugin.

2.3

  • Added interface language support for 11 languages.

2.2

  • Added support for HTTPS / SSL
  • Asynchronous loading of javascript for improved performance.
  • Numerous bug fixes

2.1

  • Added avatars to Envolve chat when using BuddyPress
  • Fixed several minor bugs relating to single sign-on.

2.0

  • Made passing of WordPress usernames secure using an API key

1.1

  • Added an option to allow Envolve to use a WordPress username (only if the user is logged in to WordPress)

1.0

  • Initial Plugin Release