WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Edit Post Expire

Prohibit authors edit published posts and media library items after a specified time interval

This plugin allows to prohibit authors edit their published posts and inherit media library items after a specified time interval, just like in forums, where your post could be blocked for editing after 5 minutes. Visit http://www.shinephp.com/edit-post-expire-wordpress-plugin/ for more details.

Requires: 2.8 or higher
Compatible up to: 4.0.15
Last Updated: 2 years ago
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1