WordPress.org

Plugin Directory

DotClear2 Importer

Import categories, users, posts, comments, and links from a DotClear blog.

Import categories, users, posts, comments, and links from a DotClear blog.

Requires: 3.3.1 or higher
Compatible up to: 4.1.5
Last Updated: 2014-10-16
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1