Connector GravityForms and MailerLite

Description

GravityForms plugin gives you the posibility to create forms in a very simple way. It has a lot of addons that connects GravityForms with online services, but MailerLite is not in that list.

Only with your API Key from MailerLite you will connect every form to MailerLite, in order to keep all your subscribers in MailerLite.

Steps:
– Go GravityForms > Settings > MailerLite. Put your MailerLite API Key that is in integrations tab.
– Once the API is valid, you will have to go to every form that needs to connect to MailerLite.
– In every Form > MailerLite > Create new feed. You will have to map every form field to MailerLite fields.

That’s all! Every user that fills that form, It will upload lead to MailerLite.

Closemarketing plugins for GravityForms:
Gravity Forms CRM Addon
Gravity Forms in Spanish
Connector GravityForms and MailerLite

Others Closemarketing plugins:
Clean HTML in Editor
Widgets for Genesis Framework
Closemarketing Custom Admin
Bootstrap ShortCodes for Content
Send SMS to WordPress Users via Arsys

Developers

Official Repository Github

Links

Installation

Extract the zip file and just drop the contents in the wp-content/plugins/ directory of your
WordPress installation and then activate the Plugin from Plugins page.

Reviews

January 31, 2019
Fills an important need for me because Gravity Forms is my form of choice and MailerLite is an incredible player in this space!
Read all 3 reviews

Contributors & Developers

“Connector GravityForms and MailerLite” is open source software. The following people have contributed to this plugin.

Contributors

“Connector GravityForms and MailerLite” has been translated into 1 locale. Thank you to the translators for their contributions.

Translate “Connector GravityForms and MailerLite” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.2

  • Fixed Conflict with WooCommerce – MailerLite
  • Updated libraries: ralouphie/getallheaders (2.0.5 => 3.0.3), guzzlehttp/psr7 (1.5.2 => 1.6.1), php-http/message (1.7.2 => 1.8.0), and php-http/discovery (1.6.1 => 1.7.0)

1.1

  • Error not Mapping fields.
  • Libraries updated.

1.0

  • First released.