This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Comments Needed

Description

It’s a WordPress plug-in used to remind one-time visitors, for example, those who come from search engines, to post some comments when leaving, by a pop-up comfirmation dialog.

Features: It reminds one-time visitors to post comments. It dosen’t annoy regular visitors who have posted comments before. Compatible with WordPress 2.9. Compatible with IE, Firefox, Chromium/Chrome, etc.

Installation

  1. Upload comments-needed.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. That’s it! Note: no options provided yet.

Contributors & Developers

“Comments Needed” is open source software. The following people have contributed to this plugin.

Translate “Comments Needed” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

0.1

Version 0.1 released.