comment validation

Description

Validation Plugin comments. The plugin is based on js-script jquery.validate.
The plugin does not require any settings and works automatically for standard WordPress comments, of course, if you have a standard theme.

Screenshots

  • This is a highlighted code.

Installation

  1. Upload the plugin files to the /wp-content/plugins/plugin-name directory, or install the plugin through the WordPress
    plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. Use the Settings->Plugin Name screen to configure the plugin

FAQ

A question that someone might have

What about foo bar?

Reviews

There are no reviews for this plugin.

Contributors & Developers

“comment validation” is open source software. The following people have contributed to this plugin.

Contributors

“comment validation” has been translated into 2 locales. Thank you to the translators for their contributions.

Translate “comment validation” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.5

*17.08.2020 Added a ban on sending active links in comments. (Unfortunately, the check is still only on the server)

1.4.1

*16.08.2020 fix notice error

1.4

*31.07.2020 Optimization code. Update jquery.validate.min.js version

1.3

*26.03.2020 Updated to current version

1.2

  • 06.10.2018 Updated scripts. Made localization. Created a plugin description page.

1.1

  • 12.09.2018 Removed the error when the code was displayed in categories.
  • 14.08.2018 Updated to current version

1.0

  • 09.02.2016 add first version plugin