Plugin Directory

Browser compatibility

Browser compatible provides the way to manage their theme at supported browsers.

It provides a very easy interface to select your respective browsers and resolution for which your blog is fully functional otherwise audience or blog visitors will get a custom warning message as set by the blog administrator. Blog admin have the option to set the warning message as per the theme by choosing the colour picker.

Requires: 3.0 or higher
Compatible up to: 3.9.9
Last Updated: 2014-8-12
Active Installs: 90+


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1