This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Botamp

Description

Messaging apps have quickly become the most popular online communication medium, more than email and social media.
Botamp aims to help small businesses and ecommerce companies to sell their products and services in the most efficient way
via messaging apps.

Botamp is a marketing automation solution that lets you broadcast personalized messages to a large number of customers,
run polls and surveys, schedule appointments, run marketing campaigns, etc.
It takes the proven methods from other marketing channels and adapts them to the conversational interfaces.

The Botamp plugin for WordPress makes it easy to engage your customers by using content from your website.

This plugin uses the Botamp PHP SDK,
to interact with the Botamp API.

Features

  • Posts, pages or custom post types syncing from your website to Botamp.
  • Syncing on content creation, update and deletion.
  • Integration of your Botamp optins to your pages
  • Woocommerce integration.
  • Notification on Woocommerce checkout and order status change.
  • Customers subscription/unsubscription from notifications.

Screenshots

  • Settings screen. Provide your API key, choose the post type to use, and match post fields with your entities fields. Check the order notifications checkbox to enable order notifications for Woocommerce.
  • After you enabled order notifications for Woocommerce, your customers will see at checkout a messenger opt-in button to signup for their order updates.

Installation

Requires PHP version 5.6 or greater.

  1. Install the Botamp plugin via the plugin directory, or by uploading the files manually to your server.
  2. Get the API key from your Botamp settings page.
  3. Choose either a WordPress built-in post type or a custom post type to use for syncing with Botamp.
  4. Once you choose a post type, you have to match the post fields (either built-in or custom), with the Botamp fields.

FAQ

Installation Instructions

Requires PHP version 5.6 or greater.

  1. Install the Botamp plugin via the plugin directory, or by uploading the files manually to your server.
  2. Get the API key from your Botamp settings page.
  3. Choose either a WordPress built-in post type or a custom post type to use for syncing with Botamp.
  4. Once you choose a post type, you have to match the post fields (either built-in or custom), with the Botamp fields.

Contributors & Developers

“Botamp” is open source software. The following people have contributed to this plugin.

Translate “Botamp” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.