WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

bbPress Messages Lite - Forum Users Private Messages

bbPress Messages - User Private Messages with notifications, widgets and media with no BuddyPress needed.

bbPress Messages - User Private Messages with notifications, widgets and media with no BuddyPress messaging component needed.

Send and receive private messages from bbPress users on the forums easily. Embeds are detected atomatically from message text such as YouTube videos so no need for formatting the message text and also can parse shortcodes as well..

This is a lite free version, so many features were stripped out of it, the most of them consist of user blocking and unblocking, conversation archives, making messages unread, and much more nice widgets.

You can overwrite everything and extend it the way you want, all you need to do for example to overwrite the stylesheet is to copy the plugin folder into your child theme, then open assets > css and modify the CSS.

Applicable files which can be modified in your child theme are those files found in assets and themes folders.

The messages can easily output shortcodes, convert plain text links into clickable ones, fetch YouTube videos and embed them, parse images that are wrapped in [img][/img] bbCode tags, also comes with a built-in user online status..

reCaptcha: Google reCaptcha is supported as of v. 0.2.2, simply download and install reCaptcha for bbPress Messages WordPress Plugin addon from our Github repositories and update the captcha settings.

We often write tutorials on the blog on about this plugin, make sure to check them out

Get the best of the PRO version:
If you are enjoying this plugin, and want to upgrade to PRO, here are some of the premium features powered:
  • User blocking and unblocking
  • Marking messages unread
  • More message media and oembeds
  • Conversation archives
  • bbPress Messages Widgets..
  • More information »

    For more WordPress/bbPress/BuddyPress free and premium plugins, sign up for the newsletter: http://go.samelh.com/newsletter

    Requires: 3.0.1 or higher
    Compatible up to: 4.5.6
    Last Updated: 8 months ago
    Active Installs: 500+

    Ratings

    4.7 out of 5 stars

    Support

    0 of 1 support threads in the last two months have been marked resolved.

    Got something to say? Need help?

    Compatibility

    +
    =
    Not enough data

    0 people say it works.
    0 people say it's broken.

    100,1,1 100,1,1 100,1,1 100,1,1
    100,1,1
    100,1,1
    100,1,1
    100,1,1