WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Plugin Security Checker

This plugin will warn you if you're using or installing a knew as vulnerable extension or removed from official repository, a security must have

This plugin will warn you if you're using or installing a knew as vulnerable extension or removed from official repository, a security must have plugin!

This uncludes a list of a maximum knew plugins to be vulnerable to any web security flaw, and also a list of more than 10.4k plugins removed from repo.

Just install it, it's done, you're warned in live!

Requires: 3.1 or higher
Compatible up to: 3.6.1
Last Updated: 3 years ago
Active Installs: 3,000+

Ratings

4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1