WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

ballast-security-securing-hashing

This plugin drastically increases the security of the hash used to store passwords

This plugin seamlessly changes your stored password hash to a far stronger one. The hash that it is changed to is generated with a variety of variations on PBKDF2, including my own ARC4PBKDF2 which adds custom ARC4 encryption during the hashing processs, then a SHA-1 to meet size constraints. This plugin exponentially increases the strength of your stored password.

Requires: 2.0.2 or higher
Compatible up to: 3.4.2
Last Updated: 2012-9-6
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,2,2
100,1,1