Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Instantly requires that users be logged in to visit your site. Also serves as a good base for expansion. No interface, just activate and go! Requires

Sometimes it's a private blog, and that's all there is to it. If all you want to do is limit your blog to only registered users, look no further. Simply install this plugin, and stop worrying.

Requires: 1.5 or higher
Compatible up to: 2.5.1
Last Updated: 2008-4-19
Active Installs: 30+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.