WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Anti Hacking Tools

Easy way in protect your blog from hacking tools, ircbot (botnet), fake browser or hacking technique.

Too difficult to protect the site from botnets. googlebot, ybot, crawler bot is a botnet. RSS, feedback tool uses the same technique with a botnet. irc bot, bot scanner or a hacking tool that is also botnet. but has a different purpose. IRC bot, Bot scanner or a hacking tool is very disturbing, and its presence does not benefit us. from here the idea of making this Plugins. if the medium and high risk tool will implement the web status refused. and if a low risk web status can only be read to apply, can not upload or comment. Database on the plugin is taken from an existing tool. I hope this tool is useful for security and do not interfere with your SEO.

Requires: 3.3 or higher
Compatible up to: 3.4.2
Last Updated: 3 years ago
Active Installs: 400+

Ratings

3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1