WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

AMP

Enable Accelerated Mobile Pages (AMP) on your WordPress site.

Requires: 4.4 or higher
Compatible up to: 4.6.2
Last Updated: 3 months ago
Active Installs: 100,000+

Ratings

3.5 out of 5 stars

Support

1 of 77 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
0,1,0
100,1,1 100,1,1 50,2,1
100,1,1 100,3,3 100,1,1 100,1,1
100,2,2 69,13,9 80,5,4
0,1,0
100,1,1
100,1,1
0,1,0
100,1,1
100,4,4 100,3,3 100,1,1 75,4,3
33,3,1