Age Shortcode

Description

EN:

Displays the age of the author. Simply insert shortcode [age] in post or page and the current age is displayed.

After activating the plugin, simply enter the date of birth on the profile.

DE:

Zeigt das Alter des Autors an. Einfach Shortcode [age] in Post oder Page einfügen und das aktuelle Alter wird angezeigt.

Nach dem aktivieren des Plugins, einfach über das Profil das Geburtsdatum eingeben.

Dokumentation

Translations

  • NEW: WordPress translation

Author

Translations

  • German – default, included
  • English: included
  • Spanish: included

Screenshots

  • Birthday Field on your Profile Settings Page

FAQ

none

Installation Instructions

EN:

  1. Upload the downloaded directory age-short in your /wp-content/plugins/ directory or dowload and install the plugin over your plugin manager of WordPress.
  2. Activate the plugin over the plugin manager of WordPress.
  3. There is now a new field called Birthday on your Edit Profile Page, where you can add your Birthday (DAY.MONTH.YEAR, e.g. 01.05.1970).
  4. Use the [age] Shortcode in your Page or Post, and after save, WordPress display the age.

DE:

  1. Lade das heruntergeladene Verzeichnis age-short in dein /wp-content/plugins/ Vezeichnis hoch oder lade und installiere das Plugin über deinen Plugin-Manager von WordPress.
  2. Aktiviere das Plugin über den Plugin-Manager von WordPress.
  3. Es gibt nun ein neues Feld Geburtstag in der Benutzerprofilseite im Backend, wo du dein Geburtstag eintragen kannst (TAG.MONAT.JAHR, z.B. 01.05.1970).
  4. Danach einfach den Shortcode [age] in deinem Post oder deiner Seite einfügen und nach dem aktuallisieren zeigt WordPress dein aktuelles Alter an.

Contributors & Developers

“Age Shortcode” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Age Shortcode” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.2

Add translation support on wordpress.org Repository directly.

Please Note: You can use the Plugin only on WordPress 4.6 and newer!

1.1.1

tested on WordPress 4.4 and works fine.
Update 2016-12:
Tested on WordPress 4.7 and works fine.

1.1

EN:

  • Add special German Language File
  • Fix PHP mktime problems

DE:

  • Deutsche Üersetzungsdatei hinzugefügt
  • PHP mktime Problem behoben

1.0

  • EN:
    • Release
  • DE:
    • Veröffentlichung