Adapta RGPD

Description

Ayuda para adaptar tu web a RGPD LOPD. Crea páginas para el aviso legal, la política de privacidad y la política de cookies. Añade enlaces a las páginas legales en el footer y el banner de aviso de Cookies.

Características de Adapta RGPD:

  • Crea páginas para el Aviso Legal, Política de privacidad y política de cookies.
  • El contenido de las páginas se actualiza automáticamente en base a tu configuración.
  • Añade claúsulas de exclusión, mayoría de edad, datos especialmente protegidos y portabilidad de datos.
  • Añade casilla de verificación y satisface el deber de información para los comentarios y los formularios.
  • Añade un banner de cookies en todas tus páginas.

Installation

  1. Descomprime el fichero y sube la carpeta adaptargpd a tu directorio de plugins /wp-content/plugins/.
  2. Activa el plugin en el menú ‘Plugins’ de tu escritorio.
  3. Configura las opciones desde el menú ‘Adapta RGPD’.
  4. ¡Listo!

Reviews

Excelente

Es increíble lo fácil que puede llegar a ser cumplir con unos requisitos tan exigentes y complejos como la nueva ley de protección de datos.
Muchas gracias por este gran trabajo.

Perfecto

No solo es un muy buen plugin y funciona perfectamente, el soporte técnico es rápido, eficaz y abierto a cualquier sugerencia. Un 10!

Excelente

Adapta perfectamente el blog básico a la RGPD. Mas que recomendable

Read all 9 reviews

Contributors & Developers

“Adapta RGPD” is open source software. The following people have contributed to this plugin.

Contributors

“Adapta RGPD” has been translated into 2 locales. Thank you to the translators for their contributions.

Translate “Adapta RGPD” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0

  • Primera versión.

1.0.1

  • Mejoras:

    • Selector de País y Provicia en el apartado de Datos del Titular.
    • Nuevo Selector de temas para cambiar el aspecto del Banner cookies y los cuadros informativos. También es posible cambiarlo con CSS.
    • Es posible editar el texto del Banner de Cookies y el de la solicitud de consentimiento.
    • Es posible añadir un menú al pie de página con los textos legales.

1.0.2

  • Requisitos:

    • Requiere PHP 5.4 o superior (obligatorio).
    • Los usuarios necesitan un navegador con ES5 o superior para utilizar el banner de cookies.
    • Añado campo Destinatarios en la vista deber de informar.
  • Mejoras:

    • Actualización la cláusula DoubleClick by Google en la política de privacidad.
    • Banner de cookies – Opción para cambiar el texto del botón.
    • Banner de cookies – Opción para seleccionar la página de aviso legal cuando no se utiliza la propia del plugin.
    • Francia en el selector de países.

1.0.3

  • Mejoras:

    • Claúsulas para Amazon afiliados.
    • Campo para los datos del Colegio Profesional.