Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

(a) QR Code

QR Code for your blog

Requires: 2.5.0 or higher
Compatible up to: 2.5
Last Updated: 7 years ago
Active Installs: 50+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.