WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache Dev Feedback (3 posts)

  1. sandbergs
    Member
    Posted 4 years ago #

    On my dev site I wp supercache was working in full on mode (0.9.9)
    After upgrading to the dev version and now caching is not working. Same Cache Tester results in both On and Half modes.

    Cache Tester

    Test your cached website by clicking the test button below.

    Fetching http://xx.xxx.xx.x/~xxxxxx/devsite/blog to prime cache:
    Warning: http_inflate() [function.http-inflate]: Could not inflate data: data error in /home/xxxxxx/public_html/devsite/blog/wp-includes/http.php on line 1200
    OK

    Fetching first copy of http://xx.xxx.xx.x/~xxxxxx/devsite/blog:
    Warning: http_inflate() [function.http-inflate]: Could not inflate data: data error in /home/xxxxxxx/public_html/devsite/blog/wp-includes/http.php on line 1200
    OK

    Fetching second copy of http://xx.xxx.xx.x/~xxxxxx/devsite/blog:
    Warning: http_inflate() [function.http-inflate]: Could not inflate data: data error in /home/xxxxxxx/public_html/devsite/blog/wp-includes/http.php on line 1200
    OK

    The pages do not match! Timestamps differ or were not found!

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Posted 4 years ago #

    That's bizarre! Have you tried with and without compression turned on?

  3. sandbergs
    Member
    Posted 4 years ago #

    Well, it's working now, with compression on, and off. No changes to the site otherwise (I had left the supercache running since last week)

    will keep an eye on it!

Topic Closed

This topic has been closed to new replies.

About this Topic