WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Warning: in_array() [ FUNCTION.IN-ARRAY ]: Wrong datatype for second argument (3 posts)

  1. alvarix
    Member
    Posted 1 year ago #

    v2.0.11 pro
    When I google the error I see it is widespread.
    Upcoming events pages display the error.

    Something about arrays seems to have changed in 3.5

    waiting to hear from tribe support

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey alvarix, I'd assume you got this sorted by going through the pro@tri.be account and using your PRO license on the tri.be forum, right? Just wanted to check since I recall seeing some discussion between you and Leah on this. Let me know if I'm wrong there.

  3. alvarix
    Member
    Posted 11 months ago #

    Hi Rob,

    The closest I got to a fix was to manually suppress errors on the page with php

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic