WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
timthumb.php vulnerability (1 post)

  1. chimericdream
    Member
    Posted 3 years ago #

    It looks like the version of timthumb.php that you are using is slightly modified from his published version, but you may consider generating the thumbnails in a different way or auditing the code.

    It appears there is a zero-day vulnerability in the timthumb.php code (and potentially other vulnerabilities) that has serious repercussions.

    Link to the article:
    http://markmaunder.com/2011/zero-day-vulnerability-in-many-wordpress-themes/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic