WordPress.org

Ready to get started?Download WordPress

Forums

SendPress Newsletters
Sending Problems (10 posts)

  1. Rene Michaels
    Member
    Posted 1 year ago #

    So I send the email test and it works perfectly. Tried sending to external account and that works perfectly.

    But when I try to subscribe as a user would, I never get the confirmation email.

    Further Testing:
    I manually added a user to my list, sent an email and got that email fine.

    It appears to be the registration (subscribe) confirmation emails that are not being sent.

    What am I missing?

    http://wordpress.org/extend/plugins/sendpress/

  2. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Perhaps this link will help you figure out a couple potential sending issues.

    http://sendpress.com/support/knowledgebase/troubleshooting-sending-email/

    You could also send me a link to your site and I can try subscribing with my email address. Sometimes there can be problems sending to the domain the site is on depending on the configuration of your web host.

    Doug at sendpress dot com

  3. Rene Michaels
    Member
    Posted 1 year ago #

    I had already found your "Troubleshooting Sending Email:" page, but nothing there addresses this particular issue.

    Also, I did try subscribing from both a hosted email and another completely different email account not on the same host, which by the way, should not be a problem.

    The site is work in progress but is here (subscribe is in the bottom right sidebar):

    http://leandertheatre.org

  4. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Gotcha. I tried subscribing too but no email.

    Could you provide this info:

    http://sendpress.com/support/knowledgebase/what-information-should-i-provide-in-a-support-ticket/

    Do you have access to the dreamhost logs? SSH?

  5. Rene Michaels
    Member
    Posted 1 year ago #

    I just received the "New User Registration" admin email for the registration test I did.

    Here's the info (I do see that port 25 is blocked):

    WordPress Version: 3.5.1
    SendPress Version: 0.9.2
    PHP Version: 5.3.13
    PHP Memory Limit: 90 MByte
    PHP Memory Used: 48.07 MByte
    MySQL Version: 5.1.56

    Ports:
    Port 25: blocked
    Port 465: open
    Port 587: open

    ### Begin System Info ###

    ## Please include this information when posting support requests ##

    Multi-site: No

    SITE_URL: http://www.leandertheatre.org
    HOME_URL: http://www.leandertheatre.org

    SP Version: 0.9.2
    WordPress Version: 3.5.1

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 25.0.1364.172
    User Agent String: Mozilla/5.0 (Windows NT 6.1; WOW
    64) AppleWebKit/537.22 (KHTML, l
    ike Gecko) Chrome/25.0.1364.172
    Safari/537.22

    PHP Version: 5.3.13
    MySQL Version: 5.1.56-log
    Web Server Info: Apache

    PHP Memory Limit: 90M
    PHP Post Max Size: 7M

    WP_DEBUG: Disabled

    WP Table Prefix: Length: 10 Status: Acceptable

    Show On Front: posts
    Page On Front: #0
    Page For Posts: #0

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: /tmp
    Use Cookies: On
    Use Only Cookies: On

    UPLOAD_MAX_FILESIZE: 7MB
    POST_MAX_SIZE: 7MB
    WordPress Memory Limit: 40MB
    WP_DEBUG: Off
    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.

    ACTIVE PLUGINS:

    XXX

    CURRENT THEME:

    LHSTv1: tog-theme-2012-1

    ### End System Info ###

  6. Rene Michaels
    Member
    Posted 1 year ago #

    FYI ...the "New User Registration" I referenced above was something else NOT related to your plugin.

  7. Josh Lyford
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Rene,

    I believe this is bug in the signup process. I am working on a fix for it and should have a minor release out hopefully sometime today but for sure by the end of the weekend.

    Best,
    Josh

  8. Rene Michaels
    Member
    Posted 1 year ago #

    Awesome, THX Josh! I appreciate the quick response and will be sure to leave a positive review once I have it working ;)

  9. SPaluchiewicz
    Member
    Posted 1 year ago #

    Hi Josh and Others.
    I think I got the same problem as described above.
    I can send test mail but that's all - no registration mail
    and messages mail as well. Here are details from my config:

    WordPress Version: 3.5
    SendPress Version: 0.9.2.1
    PHP Version: 5.2.10
    PHP Memory Limit: 256 MByte
    PHP Memory Used: 38.68 MByte
    MySQL Version: 5.1.51

    Ports:
    Port 25: otwórz
    Port 465: otwórz
    Port 587: otwórz

    Support Info:
    ### Begin System Info ###

    ## Please include this information when posting support requests ##

    Multi-site: No

    SITE_URL: http://www.fordczescibodo.pl/wordpress
    HOME_URL: http://www.fordczescibodo.pl/wordpress

    SP Version: 0.9.2.1
    WordPress Version: 3.5

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 25.0.1364.172
    User Agent String: Mozilla/5.0 (Windows NT 6.1; WOW
    64) AppleWebKit/537.22 (KHTML, l
    ike Gecko) Chrome/25.0.1364.172
    Safari/537.22

    PHP Version: 5.2.10
    MySQL Version: 5.1.51-0.dotdeb.1
    Web Server Info: Apache Web Server

    PHP Memory Limit: 256M
    PHP Post Max Size: 32M

    WP_DEBUG: Disabled

    WP Table Prefix: Length: 3 Status: Acceptable

    Show On Front: posts
    Page On Front: #0
    Page For Posts: #0

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: /home/KONTA/WWW/PROFESSIONAL/b/bodo/_tmp
    Use Cookies: On
    Use Only Cookies: Off

    UPLOAD_MAX_FILESIZE: 32MB
    POST_MAX_SIZE: 32MB
    WordPress Memory Limit: 40MB
    WP_DEBUG: Off
    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Your server supports fsockopen.

    ACTIVE PLUGINS:

    Configure SMTP: 3.1
    Disable Comments: 0.9
    Disable Updates: 1.0
    SendPress: Email Marketing and Newsletters: 0.9.2.1
    WP Content Slideshow: 2.3

    CURRENT THEME:

    Responsive: 1.8.9.3

    ### End System Info ###

    Should I wait for update or maybe any other info are necessary?
    Great thx for information.

    Sebastian

  10. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    New version with a fix for PHP 5.2 should be out this week. Hang in there. Testing right now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.