WordPress.org

Ready to get started?Download WordPress

Forums

Posts truncate (9 posts)

  1. cnast
    Member
    Posted 3 years ago #

    I've had this issue periodically (~6 times) since last October.

    I run several WP blogs and only one has this problem. As luck would have it, it's the only one where I don't have access to the database or server logs. And as luck would doubly have it, that person is away on vacation.

    I compose posts in a text editor, including html markup. I copy and paste them into the WP text box, click Schedule or Publish and usually this is fine. I can tell there's going to be a problem if the spinning wheel of death button hangs instead of the page refreshing immediately. (I'm talking about minutes, hours, etc. The problem is not patience.)

    I'm only running a few plugins and they're the same plugins as all my other blogs.

    Sometimes the post shows up, I test a few browsers to be sure it's there, then come back a few hours later and the post is either gone, leaving only a title, or else it's severely truncated.

    Any ideas what's happening and how to make it never happen again?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    Not all plugins work on every server.

  3. cnast
    Member
    Posted 3 years ago #

    Thanks for the reply.

    The only plugins I had running wwere akismet and WP Stats running. I turned them off and changed the theme to Twenty Ten and had no change.

    Any other ideas? Weeks go by without any problem at all, but like I said, this is the fifth or sixth time it's happened since the blog launched last fall.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried checking the error logs for that site?

  5. cnast
    Member
    Posted 3 years ago #

    I don't have access to logs for this site and the person who does is on vacation for a week.

    I was able to publish a very short post to let readers know we're having problems, but have not been able to post today's announcements. I also have posts that should go up every day this week.

    Any idea why the very short post went up no problem? The one that I cannot get to publish is no different from any other post this past year.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Hard to say. It could be a server configuration issue.

  7. cnast
    Member
    Posted 3 years ago #

    Thanks. It's driving me crazy that it only happens occasionally, but when it happens there's no way around it.

  8. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you spoken to the hosts about this? Have you asked for access to the server error logs?

  9. cnast
    Member
    Posted 3 years ago #

    I will ask when the admin returns next week. The problem has never persisted this long before so I've always just moved on with hope it wouldn't recur. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags