WordPress.org

Ready to get started?Download WordPress

Forums

Plugins update bug (1 post)

  1. dandr69
    Member
    Posted 5 years ago #

    I updated some of my plugins, but it's not shown correctly. Look at this:

    Random Posts 2.6.2.0 Deactivate
    There is a new version of Random Posts available. View version 2.6.2.0

    I am using the latest version, but the message is still there.
    This is not unique:

    Robots Meta 3.0.2 Deactivate
    There is a new version of Robots Meta available. View version 3.0.11

    It'c clear to me that 3.02 it's newer than 3.011

    So where's the problem??

Topic Closed

This topic has been closed to new replies.

About this Topic